Back to overview
Downtime
Node crashed
Jan 12 at 09:40am HST
Affected services
uksouth3-cloud.jnci.site
Resolved
Jan 12 at 09:47am HST
Node has been restarted, the root cause was also informed to our operations managers to optimise performance; no client servers were affected. This was on our testing node.
Affected services
Created
Jan 12 at 09:40am HST
One of our nodes has crashed, we're investigating the root cause whilst our engineers are working hard to bring it back. There are no clients server affected at this current time.
Affected services