Back to overview
Downtime

Betterstack cannot reach nodes

Jan 05 at 06:46am HST
Affected services
cloud.jnci.site
uksouth1-cloud.jnci.site

Resolved
Jan 05 at 07:16am HST

Nodes should return to normal performance. Apologizes for degraded performance.

Updated
Jan 05 at 06:54am HST

Machines has been rebooted, we apologize for the downtime.

Updated
Jan 05 at 06:54am HST

Cloud panel will also experience slight downtime whilst we upgrade some of our infrastructure.

Updated
Jan 05 at 06:52am HST

We have identified the root cause, we're also conducting security checks on our node, you may experience performance issues on all of our nodes.

Created
Jan 05 at 06:46am HST

We're performing hardware checks and implementing a server health monitor.